
LAB 10 – Exploring different cloud scenes  

 

In this lab we are going to explore 3 different cloud scenes. We have highlighted in yellow questions for you to 

consider before our discussion. 

 

CASE STUDY I 

 

We will first explore a marine cloud field off the west coast of the North America, on September 17, 2010. We 

will explore some of the linear cloud features in the image. Using this MODIS 1 km spatial resolution data, we 

will explore which spectral channels are the best for finding the features. The image below is a zoom in on the 

region.  

1. Open McIDAS-V 

2. In the map window, select File → Open File 

3. Locate a file called “modis_20100917.mcvz” under the directories Data → Bundles and click Open 

4. Click OK two times, leaving the default options alone 

5. This bundle includes reflectance observations at 1.6, 2.1, 1.2, 0.55, 0.48, 0.86 and 0.66 microns, and the 

brightness temperatures of 11 and 3.7 microns (see the image below) 

 
6. As a first step to explore this scene, toggle between the various spectral channel images to determine if 

there particular channels that see these linear cloud features that other spectral region does not detect. 

What channel (channels) is (are) the best way to detect these features?  

7. To review how to make an RGB image, let us make a natural color image  

a. In the Data Explorer window, under the Field Selector tab, click on Formulas, then in the Fields 

panel, click on the flag Imagery, and choose Three Color RGB Image (Auto-scale). Select RGB 

Composite in the Displays panel and click Create Display at the bottom.  

b. Then a separate window will appear and you can select you MODIS bands that are displayed in the 

red, green and blue ‘guns’. 

c. Two make a natural appearance RGB using MODIS select the channels: 

i. 0.64 um for red 

ii. 0.55 um for green 

iii. 0.46 um for blue 



d. Click on the new RGB image to open the Data Explorer window and adjust the minimum and 

maximum values of the ranges to 0 – 1 and the gamma to a value of 0.4.  You may also want to 

change the layer name. 

e. Your Task is to make an RGB that enables you to see ALL THE LINEAR FEATURES in the scene. 

As you make these RGBs, if you want to keep it, re-label it as above, so you know which scene you 

are looking at.  (Hint: Instead of randomly picking channels, first decide which ones you might use, 

then view them in the McIDAS-V map window to explore the sensitivity.  If you don’t like the RGB 

you generate, remove it (to save memory) by clicking next to the trash can to the right of the image 

name) 

f.     What other cloud features do you see in this image? 

 
8. Now, let’s take a look at a scatter plot. For reference (since the scatter plot labels the axes with the band 

number, not the wavelength), here is the relationship between “Band number” and wavelength for the 

MODIS instrument. 

 
 



9. To get a scatter plot: 

a. Open the Field Selector tab in the Data Explorer window, highlight MODIS(All Bands) in the 

Data Sources panel 

b. Select 0.85 um in the Fields panel (this wavelength will be plotted on the x-axis of your scatter 

diagram) 

c. In the Displays panel, select Imagery →Scatter Analysis and click Create Display  

d. That will open a second window, where you can select the wavelength (2.1 um) to be plotted on the 

y-axis.  

e. Click OK to get a third window open that will show the images, in native projection and the scatter 

diagram for the entire scene.  

f.      If you then click on one of the colored boxes, and draw a box around a section of your image (using 

shift+left mouse button), you can relate the selected portion of the scene to those points on the scatter 

diagram. You can draw a box or hand draw in a region. If you point to a window, you can also zoom 

in with the mouse scroll, or move the scene by holding down the right mouse button.  

g. Find a linear cloud feature available in 2.1 and not in .85 channel and see where they lie in the scatter 

diagram by 1) zoom in to the feature, 2) using the ‘curve’ feature for the magenta color, circle the 

feature, 3) change color to blue, and circle the region of the cloud around the linear feature (see the 

image below). Does this scatter diagram plot agree with the theoretical curves? Are there good 

channel pairs to use? 

 
10. Make a BTD 11-3.7 um image and then do a scatter diagram of 11 um versus BTD 11-3.7 um  

a. Open the Field Selector tab in the Data Explorer window, highlight Formulas in the Data Sources 

panel 

b. Select Miscellaneous → Simple Difference a-b in the Fields panel (the difference will be plotted on 

the x-axis of your scatter diagram) 

c. In the Displays panel, select Imagery → Scatter Analysis and click Create Display  



d. Insert the needed information in the 2 windows that pop up next (the 2 channels for the BTD to be 

plotted on the x axis and 11um to be plotted on the y axis) 

e. Zoom in on the linear feature and locate those points on the scatter diagram, then do the same for the 

nearby cloud. 

 

 

CASE STUDY II 

 

In this example, we will explore some invisible clouds, in some ways, observed by MODIS on 8 Nov 2010 

around 19:10 UTC. The image below is a zoom-in on the region.  

 
1. Reopen McIDAS-V 

2. In the map window, select File → Open File 

3. Locate a file called “modis_20111108.mcvz” under the directories Data → Bundles and click Open 

4. Click OK two times, leaving the default options alone 

5. What do you think the back line between the two scenes is caused by?  

6. Create an RGB image  

a. In the Data Explorer window, under the Field Selector tab, click on Formulas, then in the Fields 

panel, click on the flag Imagery, and choose Three Color RGB Image (Auto-scale). Select RGB 

Composite in the Displays panel and click Create Display at the bottom.  

b. Then a separate window will appear and you can select you MODIS bands that are displayed in the red, 

green and blue ‘guns’. 

c. Select the channels: 

i. 0.64 um for red 

ii. 0.55 um for green 

iii. 0.46 um for blue 

d. You now have to make the same RGB using the other MODIS data set (or granule) to get the northern 

half of the scene.  

e. Then in the Data Explorer window, under the Layer Controls tab, modify the ranges and gamma to 

get a good, or decent RGB image (Hint: maybe start with a range of 0.1 to 0.8 and gamma of 0.4). But 

don’t spend too much time on getting a pretty image.  



f. Zoom into the region around 36 latitude and -90 longitude. Do you see a cloud in the RGB? How does 

this compare with the 1.38 channel observations? Click off all displays but the RGB and the 1.3 micron, 

and toggle back and forth.  

7. Now compute a brightness temperature difference 11-12 um. You will have to do this twice in order to do 

the calculation for both data granules. Change the colour scale and adjust the range to get the best result. 

8. How does the BT11-BT12 image compare to the RGB and the 1.3 micron images? What type of clouds are 

these that you can see in 1.3 micron channel and the brightness temperature difference image but not with 

the visible channels? 

9. Now, do a scatter diagram of BT 11 versus BT11-BT12. 

a. Open the Field Selector tab in the Data Explorer window, highlight Formulas in the Data Sources 

panel 

b. Select Miscellaneous → Simple Difference a-b in the Fields panel (the difference will be plotted on 

the x-axis of your scatter diagram) 

c. In the Displays panel, select Imagery → Scatter Analysis and click Create Display  

d. Insert the needed information in the 2 windows that pop up next  

 

 

CASE STUDY III 

 

In this example, we will explore clouds over Germany observed by SEVIRI and AVHRR on 6 November 2013. 

 

1. Re-Open McIDAS-V 

2. In the map window, select File → Open File 

3. Locate a file called “seviri_avhrr.mcvz” under the directories Data → Bundles and click Open 

4. Click OK two times, leaving the default options alone and wait 

5. In the Select Input windows (2 times), type minrefl 0 and maxrefl 50 

6. You should see many layers in the McIDAS display window, with the AVHRR Natural Colour RGB image 

as top one (see the example below) 

 
7. The images have been taken at 10:30 UTC (AVHRR) and 11:00 (SEVIRI). Toggle the AVHRR and 

SEVIRI NatCol RGB images. In this RGB combination, ice clouds show up with a cyan colour and water 

clouds are whitish-pink. Comment on where ice clouds are located and where water clouds are located. 

8. Before we continue the McV lab, we should analyze the cloud system over UK, the North Sea and Germany 

in terms of conceptual models. For this, we open the EUMeTrain ePort archive and select 6 November 

2013, 12 UTC (direct link: 6 November 2013). Have a look at the Day Microphysics or Natural Colour 

RGBs and analyze the following ECMWF NWP parameters: 

a. Temperature advection at 700 hPa (TA700) 

b. Thermal Front Parameter (TFP) 

c. Equivalent thickness (850-500 hPa) 

http://www.eumetrain.org/eport/archive_euro.html
http://www.eumetrain.org/eport/view.php?date=2013110612&region=euro


To find out the height of the clouds, look at the cloud height product of the Nowcasting SAF (NWCSAF 

CTTH parameter, cloud top temperature and height). You may also check the rain products of the 

Nowcasting SAF (CRR and PC). Finally, to find out which conceptual model fits to the cloud system over 

Germany (check the Manual of Conceptual Models), you may also analyze a vertical cross section (VCS, on 

the right side, lowest box, and select the red section that goes west-east through Germany). 

 

9. Now analyze the cloud holes in the cloud system 

a. Select the SEVIRI HRV image and zoom into the clouds over the North Sea around 54 N 1.5 E (see 

image below).  

 
b. You can see elongated holes in the cloud shield (there are also many holes over Germany and other 

places). What could have caused these punch holes? Look at all RGB images to analyze the cloud 

phase. Is this water or ice clouds? 

c. Which RGB product shows these holes with the best contrast? 

10. Plot a Normalized Difference Snow Index (NDSI), which is used to detect snow but can also be used to 

separate ice from water cloud 

a. Open the Field Selector tab in the Data Explorer window and select Data Sources → Formulas 

b. Under the Fields panel, click Miscellaneous → Define a formula 

c. And in the Displays panel select Imagery → Image Display 

d. Click Create Display and you will get a window to enter the formula (a-b)/(a+b). It should look 

something like below: 

e.  
f. Click OK 

g. A new window opens. For Field a: select (SEVIRI) Channels 1-11 → 1.6 um 

h. For Field b: select (SEVIRI) Channels 1-11 → 0.6 um 

i. The NDSI appears in the display window; change the range to: -75 to +25 

j. Repeat the procedure and create the NDSI also for the AVHRR data. The result should look like 

this: 

http://eumetrain.org/satmanu/SatManu/main.htm


 
 

11. Are the clouds near the holes water or ice? Hint: ice clouds have negative NDSI. 

12. If you still have time, analyze the cloud shield over Germany in terms of cloud physical parameters (using 

the KNMI cloud products web portal) 

a. Go to the KNMI cloud products web portal 

b. Select the archive service 

c. Select the product (e.g. Cloud top height) 

d. Select Date and time: 2013, 11, 06, 12:00 UTC 

e. Zoom in on Germany 

f. Check the following products:  

i. Cloud optical thickness 

ii. Cloud phase 

iii. Cloud top height 

iv. Cloud top temperature 

v. Precipitation rate 

vi. Cloud droplet effective radius 

g. Do the quantitative cloud products confirm your previous findings? 

h. The cloud is about 7-8 km high and around -30 deg C cold. So how can it be that it is a water cloud? 

 

To read more about this case, go the case study on the EUMETSAT Image Library. 

 

http://msgcpp.knmi.nl/portal/
http://www.eumetsat.int/website/home/Images/ImageLibrary/DAT_2085276.html

